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HINTS, TIPS AND QUICK FIXES IN PHOTOSHOP 

Sue Clark 

 

This hand out has been designed to be gone through from start to finish 

rather than being dipped into, as it follows a fairly logical progression. 

 

Most digital photographers edit their photos before printing.  This can vary 

from just cropping, resizing and minor adjustments to the other extreme 

where surreal images using involve commercial plug-ins and add-ons are 

created.  

 

Most editing, however amazing the results, works by altering the colour of 

individual pixels.  Sometimes the effect is obvious eg darkening, lightening or 

decolourising, HDR.  Sometimes it’s not such an obvious colour change eg 

blur is created when pixels adjacent to each other are given similar colours, 

sharpening an image is achieved by the opposite effect, adjacent pixels 

are coloured the same to define an outline more clearly.   

 

Most effects can be created by numerous different techniques – it is a 

matter of finding the most suitable ones for a particular job and then 

choosing a favourite.   

__________________________________________________________________________ 

 

TABLET/PEN is useful instead of a mouse because much finer control is 

possible when making adjustments with brush or selection tools.   

 

The screen on the Tablet corresponds to the screen (even if it isn’t the same 

proportions) and the pen can be set so that its position on the Tablet screen 

exactly corresponds to the computer screen rather than scrolling.  Getting 

used to it can take a while.  

 

One feature of the Tablet is that some Photoshop applications are sensitive 

to the pressure applied to the pen - if the icon on the Options Bar with the 

concentric circles and pen is on, increasing the pressure of the pen on the 

tablet pressure increases the size of the brush.  A hatched circle and pen on 

the Options Bar allows the pressure to control the opacity of the brush. 

 

The Express keys on the Tablet can be set to do tasks that are used 

frequently such as Zoom or keyboard strokes. 
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It may be useful to have the mouse at hand because some functions eg 

right clicking are easier with the mouse.  

_________________________________________________________________________ 

 

THE SCREEN 

The screen appearance and arrangement of the documents can be 

customised by Edit>Preferences>Interface  

 

Regardless of how documents are displayed, pressing F will scroll 

progressively through the current appearance, Full screen mode with menu 

bar and Full screen mode. 

  

If there are several documents open Hold CTRL and tap TAB to cycle through 

them. 

__________________________________________________________________________ 

 

To fill the screen with the image, hold down Ctrl and 0   

To zoom out and see the edges, hold down Ctrl and - 

To zoom into the document, hold down Ctrl and =   

 

This method keeps the centre of the picture in the centre of the document 

and to move to a particular part of the image you need use the Hand Tool 

towards the bottom of the Tool Bar OR hold down the Space Bar and most 

tools become the Hand Tool.   

 

Click on the portion you want to zoom into with the Zoom Tool (magnifying 

glass just below the Hand tool) until it is at the magnification required. 

 

Zooming in or out changes the magnification in fixed amounts but if the 

Scrubby Zoom on the Tool Bar is ticked, moving the cursor one way will zoom 

in and moving in the opposite direction will zoom out. With Scrubby Zoom 

unticked, draw a shape with the Zoom Tool to select exactly the part you 

want. 

 

The Zoom Scale Box shows the current Zoom level at the bottom left of the 

document.   

At 100% you see exactly what will be printed - at lower zoom levels 

information can be missing on the screen, particularly narrow straight lines 

and small text.   
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Holding down Ctrl and Alt  and tap 0 gives 100% on the Zoom Scale Box. 

 

Sometimes it is necessary to zoom into an image very closely when carrying 

out some edits and then you need to zoom out frequently to monitor the 

total effect. You can display another viewing image which stays on the 

screen so you can see what is happening overall when working on a small 

area.  Open image, Windows>Arrange>click on New Window at the bottom 

of the menu.  When finished just close the viewing image and save the 

other. 

__________________________________________________________________________ 

 

PALETTES  

Windows>Tick your choices displays your chosen palettes on the screen.  

  

Palettes often open connected to one or more associated palettes eg 

Layers with Paths and Channels, History with Actions. Each can be 

separated by just pulling the tab away or assigned to another group by 

pulling the tab to the row of tabs on the group. 

 

The fly out menus, accessed by clicking on the icon at the top right of the 

palette (lines and triangle), give shortcuts and extra options.  They can all be 

accessed via other menus or key strokes but can be time savers. 

 

 

Navigator palette - Windows> Navigator is a useful Palette for making a 

methodical sweep through an image before you finally decide it is finished.  

The slider on the Navigator palette is used to choose a frame size to check 

the image. 

 

 

Layers palette  

First appeared in Version 3 in 1994.   

 

When an image is opened it appears on the Layers palette as Background 

with a padlock which means that editing is limited.    

 

To enable the full range of options, unlock the Background :- Layer > New 

>Background from Layer group  OR  Hold Alt and Double Click on thumbnail 

OR Double click on label>OK OR  Right Click on thumbnail label>Choose 
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Make Layer from Background OR move the padlock to the bin at the bottom 

of the palette. 

The Background layer is now labelled as Layer 0.  It can be by double 

clicking the label and typing the new name. 

  

It is useful to make one or more duplicate layers of an image when it is first 

opened Layer>Duplicate OR drag the layer down to the New Page icon at 

the bottom of the Layers palette.  If it suddenly disappears, it will have been 

put in the Bin by mistake, so just go the History palette (next section) and go 

up one stage.   

 

The duplicate layers can be made invisible by clicking on the eye on the 

appropriate layer so they cannot be edited in error.  If necessary the 

working layer can be dragged to the Trash bin and a duplicate layer made 

visible for further editing.   

 

To be even safer, a duplicate copy can be made Image>Duplicate, to be 

used as  the working document, keeping the original safe and sound. 

 

 

History Palette   

The History palette (multiple UNDOs and REDOs) appeared in Adobe 5 

version in 1998. It replaced Edit>Undo OR Ctrl and Z which remains 

functional.  

 

The default is 20 history states –a larger number can be chosen but it uses 

large amount of RAM.   

 

You can save a particular stage and go back to it at any time* by making a 

Snapshot which it saves that particular stage of the edit and you can go 

back to it – click on the little camera at the bottom of the History palette.  

The process can be repeated at any stage during the editing - it can be 

useful to label the Snapshots by  Double Click on the name and type in new 

name.   

* Snapshots are just a temporary holds - they are not saved when the image 

is saved.   

 

A permanent method of saving a particular stage in the editing is to click on 

the Duplicate New Document from the Current State icon at the bottom of 
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the History Palette (little New Document icon with +) which will create a new 

document at that history state. 

 

 

TOOL BAR 

Each tool on the Tool Bar has its own symbol. 

If the cursor becomes a cross, it usually means the Caps lock on. 

 

Many tools have others associated with them, identified with the little 

triangle on the tool icon – keeping the cursor on the icon reveals the 

alternatives.  

 

Each tool has several choices on the Options bar.   

__________________________________________________________________________ 

 

CLONE TOOL (sometimes known as the Rubber Stamp Tool) 

One of the oldest tools in Photoshop. It does have limitations and several 

alternatives have been added to the programme with successive versions. 

 

 

Content Aware Fill 

Make a rough selection around the area to be removed with the Polygonal 

Lasso Tool (If you hold down Alt it becomes the Lasso tool and you can draw 

around shapes).  

Edit>Fill>Content Aware>OK.   

 

It can be dramatic when it works but it needs a reasonable surrounding 

area to be sampled for replacement but it’s worth a try because the result, 

even if not satisfactory may facilitate further editing. 

 

 

Healing Tools  found above the Brush tool 

These are variations on the Clone Tool and make adjustments for the pixels 

being replaced and so produce a much smoother effect than Cloning.   

 

The Spot Healing Brush is best for very small areas or narrow lines.  

Choose a brush size which corresponds to the area to be cloned either in 

the Brush drop down menu on the Options Bar OR more easily, by tapping 

the Square Bracket keys.   
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Cover the area to be removed, in one operation.  If the spot is not 

completely removed, repeat the procedure.   

 

To remove a straight line with the Spot Healing brush, make sure the Pressure 

sensitive icon is not chosen if a Tablet and Pen are being used, click on one 

end of the area, hold down Shift and click on other end.   

This method can be used with several tools which use brushes eg Pencil, 

eraser, brush. 

 

The Content Aware tool moves a portion of an image to another part of the 

picture. Make a loose selection with the tool or the Lasso tool, and then use 

the Content Aware tool to move the selection to a new position.  The move 

has to be made within the same background to work well. 

 

The Patch Tool is useful to cloning both small and large areas.   

Make a fairly tight selection with the Patch Tool around the area to be 

removed and then use it to move around the image for a suitable clone.   

_________________________________ 

 

When the Clone Tool is appropriate the problem is that unless it’s still on your 

History palette or you’ve made a Snapshot it’s permanent.   

 

However it can be used in a non-destructive and infinitely variable way.  

 

Non-destructive cloning is done on a new (transparent) layer above the 

layer to be worked on.  Click on the New Layer icon OR Layer> New 

Layer>Layer. 

 

Because it is a separate layer the working layer is unaffected.   Also parts of 

it can be erased if necessary.  In addition the cloned layers opacity can be 

reduced by altering the figure on the Opacity box OR use a Scrubby Slider 

(position the cursor on the word Opacity and move it from right to left – most 

numerical edits can be altered in this way).   

 

Highlight the New Layer and make sure that Sample on the Options Bar is set 

to Current and Below OR All Layers, so although the transparent layer is the 

working layer, sampling is from the image layer below. 

 

To avoid hard edges to the cloned area it is best to use a soft brush 

although cloning cleanly around sharp edges then becomes very difficult. 
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As the cloned area is on a separate layer its opacity can be reduced to 

expose the working layer underneath and the overlapping areas of the 

cloned area can be removed with the Eraser.  

 

An alternative method to maintain a sharp edge on the working layer is to 

select the edge with enough of the image and make it into a separate layer  

Layer>Layer via Copy OR Ctrl and J, move it above the transparent layer 

with the cursor (doesn’t matter which tool you are using), make it invisible 

while cloning and then restore its visibility when cloning is complete, to cover 

any spill over of the cloned area onto the original image.   

 

When you are satisfied, flatten the image Layer>Flatten image. 

 

__________________________________________________________________________ 

 

Most photographers use the IMAGE>ADJUSTMENTS menu.   

The most common edits are Brightness and Contrast, Levels, Curves, Hue 

and Saturation, and Vibrance and are straightforward to use.  

 

However the changes are irreversible once the edit has gone off the History 

palette.  Also if several edits are made one after another they are 

unalterable unless you go back in the History panel with the loss of all the 

subsequent edits.  The way round both these problems is to use Adjustment 

Layers which work within the Layer palette.  

 

Click on the Adjustment Layer icon (half black half white circle at the 

bottom of the Layers palette) and open up and work on one application at 

a time in the same way as using Image>Adjustment menu. There is no OK, 

clicking on the x at the top of the panel will close it.  Or it can be left on the 

screen for future alterations.  Open as many Adjustment Layers as necessary. 

 

If the effects on any adjustment layer need further editing double click on 

the left hand icon (the image) and make the alterations or to go back to the 

original, click on the little curved arrow on the bottom of the panel.  

 

The right hand icon, the white rectangle denotes the Adjustment Layer.  A 

surrounding broken line indicates whether it or the image itself is active. 

_______________________________________ 
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An Adjustment layer is one of numerous applications of a MASK.   

 

A Mask can be imagined as a transparent layer sitting on the image but 

attached to it.  

 

For any work to be done on the Adjustment Layer it must be active it has 

lines around the corners of the icon.  To make it active click on its icon and 

the colours on the Tool Bar will change to Black foreground and White 

background.  The brush tool can then be used to remove the adjustment on 

part of the image.    Painting over with white will restore the adjustment. 

The easiest way to flip the foreground colours from black to white is to use 

the X key. 

 

Therefore black protects the original from the change and white removes 

the protection.  

 

If only a small area is to be altered, make the adjustment as before,  fill the 

Adjustment layer with black, with the bucket tool OR Ctrl and I so that the 

whole image is now protected from editing and the change will appear to 

disappear.  Any part of the image painted with white will reveal the 

change.   

  

It is a useful way to brighten a face in shadow - Use a Levels Adjustment 

Layer to brighten up the face, just concentrating on the face, then fill the 

Adjustment Layer with black and with a large very soft brush to restore the 

Levels effect over the face with white.  The degree of the restoration can be 

lessened by reducing the opacity of the brush and building up the effect OR 

using 100% opacity brush and reducing the opacity of the adjustment layer. 

 

If the area needs further tweaking it can be made into a Selection because 

Masks and Selections are interchangeable – hold down Ctrl and click on the 

Adjustment Layer Mask thumbnail (making sure it is active with the lines at 

the corners) OR Select>Load Selection>OK OR click on the Adjustment Layer 

to bring up the panel and click on the little dotted circle and the adjusted 

area will become a selection ie the white area.  A further adjustment layer 

will only affect the selected area. 

 

To select the part protected from the changes, invert the selection by 

holding down Shift and Ctrl and I OR Select>Inverse.  

If the menu route is used, tick the Invert box in the Load Section menu. 
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Masks are useful for all sorts of edits –  

Quick Mask allows you to select an area with a brush.  Click on the Quick 

Mask icon at the bottom of the Tool Bar (rectangle with dotted circle), OR 

Select>Edit in Quick Mask Mode and the colours on the Tool Bar change to 

black foreground and white background.  Paint with black choosing an 

appropriate size and hardness and the painted area appears transparent 

red.  Click again on the Quick Mask icon -turns the mask into a selection 

which can be edited eg change its colour, BUT the red protects so need to 

invert the selection as above to leave just that bit unprotected then 

deselect by Ctrl and D OR Select>Deselect. 

 

The red colour of the mask is the Photoshop default for masking - it is a 50% 

opacity which may be too opaque or red may be an unsuitable colour, 

particularly if your image is red.   It can be changed to any colour and 

opacity by double clicking on the Quick Mask icon which brings up the 

menu to make the changes. You can also choose to mask the painted 

areas, which may be easier because you are painting around you chosen 

area rather than covering it.  NB Do not try to make the mask less opaque 

by reducing the opacity of the brush because all that will do will be to make 

a less opaque mask and thus a ghostly selection because painting will be 

with grey not black.   

 

Quick mask is also useful to make a graded adjustment  

Click on Quick Mask icon, pick the Gradient Tool from the Tool Bar (with 

Bucket, and use the Linear Gradient on the Options Bar (icon on the left). 

Take the cursor across the image. Click on Quick Mask to exit and the red 

mask becomes a selection which then can be adjusted and because it is a 

gradient there will be no sharp edge. 

 

The gradient can be started and finished at any position on the image or be 

it on a slant.   

 

Other effects can be produced by other Gradients on the Options Bar.   
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Clipping masks enable an image to be displayed under a shape or text. 

Open a transparent New Document and draw the shape or text in black 

that is to be filled with an image, bring in an image from another document 

and make it a clipping mask by right clicking on the label and choose 

Create Clipping Mask. The image will be framed but can be moved and 

both layers can be edited.  

 

As with any masks the changes are not permanent so you can go back and 

re-edit sections. 

 

The Layer Mask is an efficient method of choice for selecting part of an 

image.  Click on the Layer Mask icon (the circle in a rectangle at the 

bottom of the Layers palette) and the Layer Mask thumbnail appears by the 

image thumbnail.  Paint away unwanted areas, correcting with white.  

 

Double click on the Layer Mask thumbnail (which allows some editing of the 

mask with the sliders) and then either apply the mask by clicking on the icon 

with a diamond and arrow which completes the process, or leave the Layer 

Mask active for future editing if necessary. Another way to apply the Layer 

Mask is to Right Click on the Layer Mask icon and click on Apply Layer Mask.   

 

NB Work can be done on the Layer Mask or the image itself but make sure 

that the correct thumbnail is activated by clicking on it – it will have a 

broken line around it.   

 

If the Layer Mask is applied before editing is complete, another Layer Mask 

can be added but it will not be possible to get retrieve any areas from the 

previous Layer Mask operation.   

 

The Layer Mask can be made into a selection after it is applied by right 

clicking the image thumbnail and clicking Select Pixels.  The selection can 

be modified if necessary – eg contract Select>Modify>Contract>OK.  Ctrl 

and D OR Select>Deselect will convert the selection into a layer. Edit 

>Transform OR Ctrl and T enables several different effects by pulling on the 

handles – holding Shift and pulling on the corners will retain scale, while 

holding down Ctrl allows the layer to be distorted. 

 

__________________________________________________________________________ 
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BLENDING which is one of the most useful features of Photoshop. 

 

The menu is found on the Layers palette, defaults as Normal which has no 

blending.   

 

Clicking the arrow next to Normal will display a drop down menu with a long 

list of modes to choose from.  

 

To use this list it is necessary to have at least 2 layers and the layer 

highlighted has to be active ie visibility eye switched on.   

 

Photoshop looks at the pixels on two adjacent layers and the Blending 

Mode chosen will determine which pixels show through.   

The list of Blending Modes is divided into 6 groups.   

The group headed by Darken pick out and displays the darker values in 

each layer.  

The Lighten group picks out and displays the lighter pixels in each layer.  

The Overlay group pick up both dark and light pixels from each layer and 

does some complicated multiplication with their colour values. 

The lower groups relate to other aspects of colour and may only select form 

one layer and the result may be determined by the layer order.  

Although blending it is very useful for particular jobs, it is worth experimenting 

to see the effects.   

 

One of the main features is that the edits are non-destructive and the 

effects can be altered and returned to as long as the image is saved as a 

PSD or TIFF which are the files which support layers.   

___________________________________ 

 

Examples of blending applications 

 

Replacing bland skies with a more interesting one can be done in many 

different ways, including the use of blending modes. The method below is 

useful for foregrounds with complicated or wispy edges such as trees:-  

Import a good sky onto the image with the bland sky. Blend with Multiply 

from the Darken Blend group which is picking out the dark pixels from each 

layer. Add a Layer Mask to the top sky layer and using a black brush paint 

away the unwanted sky.  For large tree trunks and branches zoom in and 

use a small brush.  For the feathery branches use a soft brush with low 

opacity of about 10% and use multiple strokes to dot away the colour where 
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necessary.  Where the smallest branches are silhouettes they can be left 

untouched.   

Because it is a Layer Mask, any corrections can be made with white 

 

This is a good method for strong images such as bare tree branches and 

also for wispy hair.  It is worth trying different blending modes in the Darken 

group as different contrasts need different approaches.  

NB It is essential to have the light sky as white as possible because the 

Darken blends picks out the darker pixels from each layer.  If there is colour 

in the lighter sky that will show. 

 

Correcting an overexposed image   

Duplicate the layer and choose Multiply.  

Adjust opacity of top layer if necessary. 

 

Correcting an underexposed image   

Duplicate the layer and blend with Screen 

 

Colour popping   

Create new layer on top of dull image.  

Image → Apply Image    Merged → OK 

Blend with Overlay (or other blend in the Contrast section) and reduce 

opacity if required. 

 

Creating a border   

Open image to be framed. This method uses black and white layers which 

will be painted away – it is important not to confuse them with Masks. 

 

Make New Layer and fill with black.   This will obscure the image. Set Screen 

Blend which will reveal the image again because the Screen blend group 

chooses the light pixels, so will ignore the black layer.  Painting the black 

layer with white, in Screen blend will choose those pixels and will appear on 

top of the image.  Choose suitable brush to make a border.  Corrections 

can be made by painting over with black which Screen blend will ignore. 

 

If the new layer is filled with white and blended with Multiply, a black border 

can be painted on because the Darken modes choose darker pixels in 

each layer.   
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It isn’t restricted only to black and white –  

If new layer is filled with a colour and blended with Multiply, it will create a 

transparent effect because although the Multiply blend is picking out dark 

pixels in each layer, only black will obscure totally. 

 

Filling the new layer with 50% grey, the image will appear to have been 

washed with white.   

Blending in Screen and painting the middle of the image in black will give a 

washed out border.  

Blending in Multiply darkens the whole image and painting the middle of the 

image in white will give a dark border.   

 

Sometimes it can be difficult to get a satisfactory border with a brush.  

There are borders to download but it is possible to make your own eg with a 

scan of white paper with torn edges on a black background. 

Invert by Ctrl and I so it becomes black on white and move it onto the 

document to be framed - on top of image, scaling to size if necessary. Blend 

in Screen to pick out the light pixels from each layer. 

 

Sharpening  

Sharpening can be achieved in many different ways – this is a method 

which uses blending with and so is non-destructive and variable and a Filter.  

Make a duplicate image and Filter>Other>High Pass.  At its lowest radius 

value it is a 50% grey and no effect can be seen on the Preview.  Increasing 

the radius brings up the edges of the image. Blend with Overlay.  The 

amount of sharpening can be adjusted by altering the radius value, using 

Soft Light instead of Overlay and reducing the opacity of the High Pass layer 

before merging the two layers. 

 

 

Luminosity Mask to boost colour in a flat image 

Open the Channels palette, Crtl and RGB layer. This picks out the pixels 

which are white, ignores the black pixels and partially selects pixels in 

between according to their lightness.  Layers>Ctrl and J to copy onto a new 

layer and open the Layers Palette – selected pixels will be labelled Layer 1.  

Blend with Overlay (or Soft Light if better) for boost in colour.   
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Luminosity mask to lighten dark shadows in a contrasty image.   

Open Channels, Ctrl and RGB layer.   

As the light pixels have been selected and it is the dark ones which need to 

be lightened to lighten the dark ones, invert the selection Select>Inverse 

and use the appropriate Adjustments to edit.   

 

__________________________________________________________________________ 

 

Some quick fixes 

 

Restoring faded photos 

Adjustments>Levels>click on grey dropper then click on area which should 

be a mid-tone grey. Adjust with Levels, Vibrance as required.  

-------------------------------------------- 

 

Straighten buildings  

Make sure the image is a layer and transform it Ctrl and T OR 

Edit>Transform>Scale).   

Zoom out so that you can see the edges Ctrl and - and the bounding box.   

 

Holding down Shift and pulling out or in on the corners will alter the size but 

keep the scale.   

Holding down Ctrl enables distortion - pull the corners to bring verticals 

parallel to the edges of the image and use the handles in the middle of the 

sides to keep the proportions correct. 

 

-------------------------------------------- 

 

When working with several layers, make sure the correct one is highlighted. 

Sometimes the wrong one may be highlighted unexpectedly – it seems to 

depend on what you have done or undone during editing. 

 

-------------------------------------------- 

 

In most working panels from the drop down menus, pressing Alt changes 

Cancel to Reset so if the adjustments were not right they can be reset rather 

than closing and reopening the application.  

 

-------------------------------------------- 
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The marching ants can be in the way when editing a selection – you can 

hide them by Ctrl and H BUT DO NOT FORGET THEY ARE STILL THERE AND THE 

SELECTION  IS STILL ACTIVE !  Bring them back by Ctrl and H and/or deselect 

as Ctrl and D OR Select>Deselect. 

 

-------------------------------------------- 

 

If a selection is to be edited, it can be made into a separate layer for editing 

without affecting the original image and then the layers can be flattened.  

 

-------------------------------------------- 

 

To transfer one document precisely onto the centre of another, click on the 

image to be moved, hold down Shift and move it across to the new 

document.  

 

-------------------------------------------- 

 

 

 

 


